Follow

    HIGH SPEED INTERNET IS NOT WORKING (FIBER)

    Below are a few things to try if your High Speed Internet is not working to hopefully get you up and running in a flash!

     

    1. Ensure that there is power going to your computer and router. If you do not have a power outage, make sure the power cords for the devices are plugged in to a functioning power outlet and that the outlet is not connected to a light switch that might be turned off.
    2. If you have moved your router to another location, move it back to the original installation outlet. Keep in mind that High Speed services are set up to work on the outlet that they were originally installed on.
    3. Check for other disconnected wires (Ethernet cables between wall jack and router/computer)
    4. Reboot your router. Unplug the power from the router for 5 seconds, and plug it back in. It should take about 30 seconds to reboot.
    5. Reboot your computer. This step can resolve a lot of issues.
    6. Open your desired web browser and go to a dependable site such as www.google.com
    7. If the problem still persists you can bypass your router and plug the Ethernet cable coming from the wall directly into your computer. Once this is done start at step 5 again and proceed.

    If these steps did not restore your service please contact our Helpdesk at 334-770-HELP (4357) for additional assistance.

    Was this article helpful?
    0 out of 0 found this helpful
    Have more questions? Submit a request

    Comments

    Powered by Zendesk